หน้า: [1]   ลงล่าง
  พิมพ์  
ผู้เขียน หัวข้อ: หน้าจอดำเมื่อเปลี่ยนไปใช้การ์ดจอตัวใหม่  (อ่าน 625 ครั้ง)
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
Fain
เด็กใหม่หัดโพส
*
ออฟไลน์ ออฟไลน์

กระทู้: 1


« เมื่อ: พฤศจิกายน 18, 2016, 06:12:39 PM »

ตอนแรกใช้การ์ดจอของ XFX R7770  แล้วได้เปลี่ยนไปใช้การ์ดจอ Rx480 Gaming แต่พอเสียบสายจอกับการ์ดจอแล้วบูทเครื่อง หน้าจอกลับขึ้นว่า No signal แล้วก็จอมืดไป  เลยได้ลองเอายางลบมาถูกับแกนทองเหลืองแล้ว (แรมด้วย ) ก็ยังไม่ติดอยู่ดี แต่พอเสียบการ์ดจออันเก่าก็ยังติดเหมือนเดิม หรือเป็นที่สายของผม เพราะว่า มันใช้สายคนละอันกัน เลยอยากถามว่า แบบนี้สาเหตุเกิดจากอะไร  รบกวนพี่ๆช่วยเหลือด้วยครับ
บันทึกการเข้า
diehardman
สมาชิกเว็บ
*****
ออนไลน์ ออนไลน์

เพศ: ชาย
กระทู้: 1,687


ไม่มีความรู้ ก็ต้องมีความพยายาม


« ตอบ #1 เมื่อ: พฤศจิกายน 19, 2016, 08:27:23 AM »

มีรูปที่ี่ต่อไหมครับ สายคอมที่บอกนี้หมายถึง - - - สายจอ หรือยังไงครับ
 PSU เดิมเท่าไหร่ยังไงครับ
บันทึกการเข้า

NoTCLeAR
racoona
สมาชิกเว็บ
***
ออฟไลน์ ออฟไลน์

กระทู้: 436



« ตอบ #2 เมื่อ: พฤศจิกายน 20, 2016, 04:26:01 PM »

ยกคอมกับการ์ดจอใหม่ ไปที่ร้านที่ซื้อมาคับ ให้ร้านช่วยวิเคราะห์ให้ ถ้าเป็นที่การ์ดจอเขาจะได้เปลี่ยนตัวใหม่ให้คับ ถ้าไม่ใช่ดูที่ปัจจัยอื่น psuก็มีส่วนด้วยคับวัตต์อาจจะไม่พอเลี้ยงการ์ดจอคับ
บันทึกการเข้า
D_Diamond
สมาชิกเว็บ
**
ออฟไลน์ ออฟไลน์

กระทู้: 181


« ตอบ #3 เมื่อ: ธันวาคม 23, 2016, 04:44:32 PM »

กดเปลี่ยน input ที่จอก่อนครับเพราะมันคนละสาย จอมันยังรอสัญญาณจากสายเดิมอยู่
บันทึกการเข้า
kaka93
เด็กใหม่หัดโพส
*
ออฟไลน์ ออฟไลน์

กระทู้: 42


เว็บไซต์
« ตอบ #4 เมื่อ: มกราคม 09, 2017, 08:35:52 AM »

อยากรู้ด้วยครับ  Roll Eyes
บันทึกการเข้า
หน้า: [1]   ขึ้นบน
  พิมพ์  
 
กระโดดไป:  


ข้อความ หรือรูปภาพที่ปรากฏในเว็บไซต์แห่งนี้ เกิดจากการเขียนโดยสาธารณชน และถูกส่งขึ้นโดยอัตโนมัติจากบุคคลทั่วไป ซึ่งทาง ICT.in.th มิได้มีส่วนร่วมรู้เห็น ตรวจสอบ หรือพิสูจน์ข้อเท็จจริงใดๆ ทั้งสิ้น ผู้อ่านจึงควรใช้วิจารณญาณในการรับข่าวสารข้อมูล หากท่านพบเห็นข้อมูลที่ไม่เหมาะสม กรุณาแจ้งให้ทีมงานทราบ เพื่อดำเนินการต่อไป